Skip to main content
View plugin on GitHub
See starters using this

gatsby-plugin-amplitude

Gatsby plugin for Amplitude.

Install

yarn add gatsby-plugin-amplitude

Usage

// In your gatsby-config.js
plugins: [
  {
    resolve: 'gatsby-plugin-amplitude',
    options: {
      apiKey: 'YOUR-API-KEY',
      enableOnDevMode: true // if 'false', will be fired on NODE_ENV=production only
    },
  },
],